Fullscreen un-hide not working properly

RESOLVED DUPLICATE of bug 576063

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 576063
8 years ago
8 years ago

People

(Reporter: icecold, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; en-US; rv:2.0b2pre) Gecko/20100708 Minefield/4.0b2pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; en-US; rv:2.0b2pre) Gecko/20100708 Minefield/4.0b2pre

"Actually, seems to be close to the aero snap bug that was fixed: if you move your mouse one pixel down from the top, the tab bar shows up fine. Its just if you throw your mouse up (which you should be able to do) to the very top of the screen that the tab bar doesn't show"

So, when I enable fullscreen and when I mouse over to show tab bar, it's pretty much hard to do that. Only if you move mouse one pixel down from the top like in quoted text. 

Reproducible: Always

Steps to Reproduce:
1.Press F11 for fullscreen
2.Mouse over top to show tab bar
3.It's hard to show, isn't it?
Actual Results:  
After few times got it showing only when I move mouse one pixel down from the top.

Expected Results:  
It should show tab bar normally when you mouse over top.

Comment 1

8 years ago
It happens  when "Tabs on Top"

Regression window:

Works:
http://hg.mozilla.org/mozilla-central/rev/3aff97777291
Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:2.0b2pre) Gecko/20100630 Firefox/4.0b2pre ID:20100701002713

Fails:
http://hg.mozilla.org/mozilla-central/rev/ffedf4255772
Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:2.0b2pre) Gecko/20100701 Firefox/4.0b2pre ID:20100701030358

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=3aff97777291&tochange=ffedf4255772

Candidate regression bug:
Bug 430687 - Maintain the tab bar's overflow state and scroll position in full-screen mode.
Blocks: 430687
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
Version: unspecified → Trunk

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 576063
Weird, that is just tabs on top it's not working as it should.
You need to log in before you can comment on or make changes to this bug.