Firefox crashes intermittently when "Play"-> "Triple X" menu selected

RESOLVED DUPLICATE of bug 517957

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 517957
8 years ago
8 years ago

People

(Reporter: Pat O'Neil, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729; .NET4.0C)

Intermittently Firefox crashes when Sudoku puzzle is downloaded from web site from the menu.   The menu generates a PHP request to the server and the server feeds information to create the puzzle using javascript on the client.

Reproducible: Sometimes

Steps to Reproduce:
1.Load web site http://www.sudokulearningcenter.com
2.Select  "Play"-> "Triple X" from the menu displayed
3.
Actual Results:  
Firefox crashes and closes all open tabs.

Expected Results:  
Worked with previous versions of Firefox and with all other browsers.

Comment 3

8 years ago
Signature	SynthesizeFrame
UUID	34da9cd8-a6f2-45a1-905c-640012100707
Time 	2010-07-07 21:51:40.959690
Uptime	117
Last Crash	127 seconds before submission
Install Age	781601 seconds (1.3 weeks) since version was first installed.
Product	Firefox
Version	3.6.6
Build ID	20100625231939
Branch	1.9.2
OS	Windows NT
OS Version	6.1.7600
CPU	x86
CPU Info	AuthenticAMD family 17 model 3 stepping 1
Crash Reason	EXCEPTION_ACCESS_VIOLATION
Crash Address	0x12
User Comments	When www.sudokulearningcenter.com is loaded and "Play" menu is selected with any item, Firefox crashes about 50% of the time.
Processor Notes 	
EMCheckCompatibility	False
Related Bugs

DUPLICATE

        * Bug 517957 RESOLVED Crash in [@SynthesizeFrame ]

Crashing Thread
Frame 	Module 	Signature [Expand] 	Source
0 	js3250.dll 	SynthesizeFrame 	js/src/jstracer.cpp:5263
1 	js3250.dll 	LeaveTree 	js/src/jstracer.cpp:6458
2 		@0x4013ffff
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 517957
You need to log in before you can comment on or make changes to this bug.