./firefox-bin: error while loading shared libraries: ./libxul.so:

RESOLVED DUPLICATE of bug 574119

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 574119
8 years ago
8 years ago

People

(Reporter: matias.364, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.4) Gecko/20100622 Fedora/3.6.4-1.fc13 Firefox/3.6.4
Build Identifier: 2.6.33.5-124.fc13.i686 Firefox/3.6.4

Pls refer to the output of ./firefox
+ moz_libdir=/usr/src/firefox-3.6.6/
+ found=0
+ progname=./firefox
++ dirname ./firefox
+ curdir=.
++ basename ./firefox
+ progbase=firefox
+ run_moz=./run-mozilla.sh
+ test -x ./run-mozilla.sh
+ dist_bin=.
+ found=1
+ '[' 1 = 0 ']'
+ script_args=
+ debugging=0
+ MOZILLA_BIN=firefox-bin
+ '[' linux-gnu = beos ']'
+ pass_arg_count=0
+ '[' 0 -gt 0 ']'
+ '[' 0 = 1 ']'
+ ./run-mozilla.sh ./firefox-bin
./firefox-bin: error while loading shared libraries: ./libxul.so: cannot restore segment prot after reloc: Permission denied


Reproducible: Always

Steps to Reproduce:
1. ./firefox
2.
3.
Actual Results:  
abort

Expected Results:  
working browser
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574119
You need to log in before you can comment on or make changes to this bug.