Strange stuff with my buttons

RESOLVED INVALID

Status

()

RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: apometron, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1

There is a big button there, should not happen this, just a tiny button.

http://img52.imageshack.us/img52/4297/capture20100708235036.png

I dont remember which extension do this.

http://www.esnips.com/doc/7ee8d567-0e43-4514-bfac-9fb6d2cf3802/firefox20100707_181257



Reproducible: Always



Expected Results:  
Should be a tiny button.

In the links I posted.
It looks like it is either a theme, or one of your addons that is causing this, I would try to create a new profile, don't modify it, and then test again. http://support.mozilla.com/en-US/kb/Managing+profiles
Version: unspecified → Trunk

Updated

8 years ago
Duplicate of this bug: 577596

Comment 3

8 years ago
When I encountered this, I had ABP v1.2 add-on enabled.

Comment 4

8 years ago
When I encountered this, I had ABP v1.2 add-on enabled.
Nandu, test with a new profile.
this is 100% an add-on compatibility issue, I've seen this happening with third party themes. Thus not a FX bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID

Updated

8 years ago
Duplicate of this bug: 577792
You need to log in before you can comment on or make changes to this bug.