If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

when you download file in firefox you must move the mouse whole time to recive data and you must move coursor to load any web page

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
7 years ago
4 years ago

People

(Reporter: Darko Janjic, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6

when you download file in firefox you must move the mouse whole time to recive data and you must move coursor to load any web page

Reproducible: Always
I can't reproduce this and I think that you want to go to the support (http://support.mozilla.com) instead of the developer area here.

Please try the usual things like the safemode 
http://support.mozilla.com/en-US/kb/Safe+Mode
or a new profile
http://support.mozilla.com/en-US/kb/Managing+profiles

marking wfm because this can't be reproduced
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME

Comment 2

6 years ago
I can confirm this problem, for do this i tell you more details

The bug is not only when you download file but when you are visiting website, some time when you have more of one schedule (nuova scheda) firefox don't work if you don't move mouse.

This bug is in different pc, i have see in the past only by 4.0 version and still active now with updated version.

I don't know if problem go when you see some page with flash or pdf but i can confirm it.

Comment 3

6 years ago
Problem is the same in firefox 5.01

Comment 4

4 years ago
Just started having this same problem after downloading Firefox 25.0.  Never happened with previous versions. Running Windows XP on a Dell Latitude D610 laptop.
You need to log in before you can comment on or make changes to this bug.