our homepage images appear in separate areas with no background color

RESOLVED INCOMPLETE

Status

--
major
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: radsue, Unassigned)

Tracking

Details

(Whiteboard: [CLOSEME - 10/24], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en; rv:1.9.0.19) Gecko/2010051911 Camino/2.0.3 (like Firefox/3.0.19)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en; rv:1.9.0.19) Gecko/2010051911 Camino/2.0.3 (like Firefox/3.0.19)

Page looks like a patchwork of images

Reproducible: Always

Steps to Reproduce:
1.cannot repair
2.
3.


Expected Results:  
shown the entire page intact wigh images and text and a solid background

works fine in Safari
This page looks and functions identically in Safari 5.0, Firefox 3.6.3, the latest Camino nightly (2.1pre), and Camino 2.0.x running with a fresh profile via Troubleshoot Camino, at least on an Intel Mac under 10.6.4.

Are you sure "Always use my page and link colors" isn't checked in the Appearance prefs (under "Colors and Links")?

cl
Can you please respond to comment 1 ?
Is this still an issue with Camino 2.0.4 or the latest nightly: http://caminobrowser.org/contribute/#nightly ?
Whiteboard: [CLOSEME - 10/24]
Closing as INCOMPLETE, since we never got an answer to comment 1 and 2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Resolution: FIXED → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.