warn the user when leaving the page without saving code changes

RESOLVED FIXED

Status

Mozilla Labs Graveyard
FlightDeck
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
Myk says this is blocked on the Bespin upgrade, since we can't check to see if the code has changed:

https://bugzilla.mozilla.org/show_bug.cgi?id=573858#c3
(Reporter)

Updated

8 years ago
Depends on: 577738
(Reporter)

Updated

8 years ago
Duplicate of this bug: 577539
(Reporter)

Updated

8 years ago
Blocks: 578542
No longer blocks: 578542
Fixed: http://github.com/zalun/FlightDeck/commit/ac12dac66a8805b404d8db89412a716ceced1cd3
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Component: FlightDeck → FlightDeck
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.