whenever I access my AOL email I get "1 (1032) That mail is not currently available." but everything appears.

RESOLVED DUPLICATE of bug 576781

Status

SeaMonkey
MailNews: General
--
minor
RESOLVED DUPLICATE of bug 576781
8 years ago
8 years ago

People

(Reporter: tkepner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.10) Gecko/20100504 SeaMonkey/2.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.10) Gecko/20100504 SeaMonkey/2.0.5

Whenever I open my email, the one labeled "tkepner@aol.com" always generates this error message: "1 (1032) That mail is not currently available." I click OKAY and then up pops this error message: "The current command did not succeed.  The mail server responded:UID FETCH completed."

However, everything appears just fine, no missing messages. Obviously Seamonkey is asking for something that AOL doesn't have, but what? My other AOL account, which is opened simultaneously, doesn't do this! 

Any thoughts on where I can look to fix this? It isn't fatal, just an annoyance and indication that something is not right.

Terry

Reproducible: Always

Steps to Reproduce:
1.open my aol account
Actual Results:  
see above/

Expected Results:  
not seeing an error message?

Comment 1

8 years ago
See Thunderbird bug 576781, this seems to be an AOL issue.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 576781
You need to log in before you can comment on or make changes to this bug.