No minimize, maximize, or close buttons since installation

RESOLVED DUPLICATE of bug 574833

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 574833
8 years ago
8 years ago

People

(Reporter: Keegan T. Wulf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6
Build Identifier: Firefox 4.0 beta 1

After I installed the 4.0 beta, I ran it and there were no buttons in the upper-right hand corner like there usually are (you know with any program). So I restarted the program and tried again, then I rebooted and tried again, and then tried a registry cleaner and tried again. Still nothing. 

Reproducible: Always

Steps to Reproduce:
1. Install the beta for Firefox 4.0
2. Open the program
3. look at the upper-right hand corner
Actual Results:  
Exactly what I have been describing. 

Expected Results:  
See Above

Have the missing buttons.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574833
You need to log in before you can comment on or make changes to this bug.