Closed Bug 577901 Opened 10 years ago Closed 9 years ago

LayerManagerOGL::Initialize could mark GLint programIndex as ifdef DEBUG

Categories

(Core :: Graphics, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 605179

People

(Reporter: timeless, Assigned: timeless)

Details

Attachments

(1 file)

this is part of a crusade to get rid of compilation warnings

this case can either be done this way or using NS_DEBUG_ASSIGN (bug 577899)
Attached patch patchSplinter Review
Assignee: nobody → timeless
Status: NEW → ASSIGNED
Attachment #456728 - Flags: review?(bas.schouten)
This got fixed a while back as part of bug 605179
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 605179
Attachment #456728 - Flags: review?(bas)
You need to log in before you can comment on or make changes to this bug.