Closed Bug 577906 Opened 12 years ago Closed 12 years ago

mark DEBUG only variables as ifdef DEBUG in docshell

Categories

(Core Graveyard :: Embedding: APIs, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 589907

People

(Reporter: timeless, Assigned: timeless)

References

Details

Attachments

(1 file, 1 obsolete file)

776 bytes, patch
timeless
: review+
benjamin
: approval2.0-
Details | Diff | Splinter Review
this is part of a crusade to get rid of compilation warnings
Attached patch patch (obsolete) — Splinter Review
Assignee: nobody → timeless
Status: NEW → ASSIGNED
Attachment #456733 - Flags: review?(cbiesinger)
Attachment #456733 - Flags: review?(cbiesinger) → review+
Attachment #456733 - Attachment is obsolete: true
Attachment #463493 - Flags: review+
Summary: use NS_DEBUG_ASSIGN for docshell → mark DEBUG only variables as ifdef DEBUG in docshell
Attachment #463493 - Flags: approval2.0?
Attachment #463493 - Flags: approval2.0? → approval2.0-
Status: ASSIGNED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589907
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.