Ebay internal mail between members does not work

RESOLVED DUPLICATE of bug 577893

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 577893
8 years ago
8 years ago

People

(Reporter: Jabba the Cat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729)

When going to reply to an Ebay message from another Ebay member the message pane does not appear and I have to, spit, spit, fire up Internet Explorer to complete the communication.

I can supply screen captures if needed.

Other than that Firefox rocks!

Reproducible: Always
Does this sound like the same issue as bug 577893?
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> Does this sound like the same issue as bug 577893?

Yes, that describes the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 577893
You need to log in before you can comment on or make changes to this bug.