Closed Bug 577975 Opened 9 years ago Closed Last month

Cannot drag search plugins into Firefox to install.

Categories

(Firefox :: Search, defect)

x86
All
defect
Not set

Tracking

()

RESOLVED WONTFIX

People

(Reporter: pjdkrunkt, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.7) Gecko/20100701 Firefox/3.6.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.7) Gecko/20100701 Firefox/3.6.7

The XML file for search plugins should be able to be manually installed by dragging them into the either the Add-ons manager or the Manage Search Engines dialog.  This will be very helpful for programs based on Firefox such as Instantbird that lack any way to install search plugins automatically.

Reproducible: Always
Seems to be a valid request. Marking as confirmed.
Status: UNCONFIRMED → NEW
Ever confirmed: true

This will work for addons and not currently adding new features for opensearch xml files

Status: NEW → RESOLVED
Closed: Last month
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.