All users were logged out of Bugzilla on October 13th, 2018

Lightning does not set reminder time, when event sent from outlook

RESOLVED DUPLICATE of bug 764603

Status

--
major
RESOLVED DUPLICATE of bug 764603
8 years ago
2 years ago

People

(Reporter: robpuzzuoli, Unassigned)

Tracking

Lightning 1.0b2
x86_64
Other

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/533.4 (KHTML, like Gecko) Chrome/5.0.375.99 Safari/533.4
Build Identifier: 1.0b2

When someone sends me a calender event with a reminder from Outlook 2007/2003 it will not set the reminder alert. It will stay at no reminder even though the user specified a reminder time.

Reproducible: Always

Steps to Reproduce:
1. Send a outlook calender item with a reminder to lightning
2. Accept in lightning/thunder bird
3. Check the calender item and no reminder alert will be set.


Expected Results:  
It should set the correct reminder alert.
The reminder specified by the organizer is ignored intentionally, see Bug 450563. But when accepting the invitation the default alarm according to your Lightning preferences should to be applied on the event.
Component: General → E-mail based Scheduling (iTIP/iMIP)
QA Contact: general → email-scheduling
Version: unspecified → Lightning 1.0b2
Rob, is this still an issue using the recently released Lightning 1.0? The explanation in comment#1 shows the expected behavior.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 764603
You need to log in before you can comment on or make changes to this bug.