The UserFriendly daily cartoon page comes up blank

RESOLVED WORKSFORME

Status

()

P3
normal
RESOLVED WORKSFORME
18 years ago
18 years ago

People

(Reporter: csigler, Assigned: harishd)

Tracking

Trunk
DEC
OSF/1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
BuildID:    2000102014

Running M18 under DU 4.0F with Developers Toolkit (DTK) installed.
Built from mozilla-source-M18.tar.gz.  The listed URL and similar at
ars.userfriendly.org come up empty -- just a blank grey page.

Reproducible: Always
Steps to Reproduce:
1. Run mozilla M18 built on DU 4.0F with DTK.
2. Pull up the listed URL.  That's all, folks.

Actual Results:  Blank page is displayed in mozilla.                            

Expected Results:  Page with the daily cartoon for UserFriendly plus the usual
"dressing" around the sides.

Jim Nance said about this bug: "It seems that the poll() system call under Tru64
will set both POLLIN and POLLHUP if it reads data from a socket and then the
socket is hung up.  This confuses mozilla, and it throws away the data it read."
(Assignee)

Comment 2

18 years ago
On 10/23/00 branch build the above URL renders fine!

Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
Note that this was not the POLL_HUP problem 57679, because tracing shows
no HUP encountered when accessing the the userfriendly URL.

The POLL_HUP problem still exists in the 10/23 code.

Comment 4

18 years ago
updated qa contact.
QA Contact: janc → bsharma

Updated

18 years ago
QA Contact: bsharma → moied
You need to log in before you can comment on or make changes to this bug.