Print button for Compose/Write toolbar

RESOLVED DUPLICATE of bug 318955

Status

Thunderbird
Toolbars and Tabs
--
enhancement
RESOLVED DUPLICATE of bug 318955
8 years ago
8 years ago

People

(Reporter: Gerald Reynolds, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: all

Please add a Print button to the Customize button list for the Compose/Write toolbar.

Reproducible: Always




This has been a longstanding need.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 318955
You need to log in before you can comment on or make changes to this bug.