Shutdown Jetpack Gallery w/ redirect to AMO

RESOLVED DUPLICATE of bug 578721

Status

RESOLVED DUPLICATE of bug 578721
8 years ago
8 years ago

People

(Reporter: dbuchner, Assigned: ryansnyder)

Tracking

Details

(Reporter)

Description

8 years ago
I would like to shutdown the Jetpack Gallery on Weds this week (July 12th). There are two things that should be in place before this occurs:

1. An email will be sent out to all users of the Gallery that let's them know about the transition.

2. A redirect of all traffic to a TBD query on AMO

The second item has been included as a blocker bug.
(Reporter)

Updated

8 years ago
Depends on: 578082
Data dumps are available in Data dumps are available in https://bugzilla.mozilla.org/show_bug.cgi?id=578431

Fields are id, username, name, jetpack_count

Do you want the redirect to happen before or after the site redirect?
(Reporter)

Comment 2

8 years ago
The shutdown date is going to be August 2nd, I would like not to show the old Jetpack Gallery site at all, just a strait 301 to the AMO query we will generate.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 578721

Updated

8 years ago
Component: jetpackgallery.mozillalabs.com → jetpackgallery.mozillalabs.com
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.