If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash on android activity pause

RESOLVED WORKSFORME

Status

()

Core
Widget: Android
--
major
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: mwu, Assigned: mwu)

Tracking

({regression})

Trunk
All
Android
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

7 years ago
Created attachment 456951 [details] [diff] [review]
Back out bug 573669

The event loop pausing code (bug 573669) crashes and also breaks background downloads. We should back it out for now.
Attachment #456951 - Flags: review?(blassey.bugs)
Comment on attachment 456951 [details] [diff] [review]
Back out bug 573669

I'd really like to understand this crash better rather than just back out.
Attachment #456951 - Flags: review?(blassey.bugs)
I'm not seeing this, can you post steps to reproduce?
(Assignee)

Comment 3

7 years ago
Can't reproduce anymore. Something else must've fixed it.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.