Requirements Page for Firefox 4 Beta 1 need to be updated

VERIFIED DUPLICATE of bug 577290

Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 577290
7 years ago
5 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
On http://www.mozilla.com/en-US/firefox/4.0b1/releasenotes/ in the system requirements we link to http://www.mozilla.com/en-US/firefox/system-requirements.html - the list for Firefox 3.6

and there is as example 10.4 listed as supported. But since we dropped support for 10.4 on Firefox 4 Beta 1 this system requirement page is no longer valid of the beta.

Same might be happen when we drop support for Windows 2000.

Comment 1

7 years ago
FWIW, it's my understanding that we are keeping support for Windows 2000 in FF4, though I am not sure where I heard that from. I do know community members at the summit made a point to push for Win2000 support as most schools are still on it (and a lot of enterprise users too).

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 577290
Verified duplicate
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.