If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Will not print to Canon Pixma MX340 with low ink cartridge that I refilled myself.

UNCONFIRMED
Unassigned

Status

()

Firefox
General
UNCONFIRMED
7 years ago
6 years ago

People

(Reporter: Rich T, Unassigned)

Tracking

3.6 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6

Manually refilled Canon's Black ink cartridge "210" and installed in printer.  Printer says ink level is low.  Despite warning all other applications will print successfully with my refilled ink cartridge.  But when I attempt to print a page from the Firefox browser window (such as this page) I get an error code "91" that warns me ink is low and will not let me over-ride the warning and print. "Error Number : 91 The following ink cartridge will be used for the specified printing.  "Color"  Select [Color Only] or [Both Black and Color] in the Ink Cartridge Settings panel of the Utility and print again."  I discussed this with a Canon technician. He had no explanation why this would happen.  I restarted the printer, restarted firefox, emptied firefox's cache, tried numerous we pages such as this one but always get the same error.  Safari, Opera, Mail all print fine with my refilled ink cartridge. My printer is connected via USB through a small hub along with my keyboard.  Nothing else is connected to the computer:  Mac. G5 desktop dual core 2GHz, 7GB memory.

Reproducible: Always

Steps to Reproduce:
1.None required....just try to print a page off firefox web browser
2.
3.
Actual Results:  
error code as listed above

Expected Results:  
should print the page
(Reporter)

Comment 1

7 years ago
Printer is Pixma MX340, relatively model I purchased about 1 month ago.
(Reporter)

Comment 2

7 years ago
I am sorry that should read relatively new model.

Updated

6 years ago
Version: unspecified → 3.6 Branch
You need to log in before you can comment on or make changes to this bug.