Status

Infrastructure & Operations
Servicedesk
--
minor
RESOLVED FIXED
8 years ago
3 years ago

People

(Reporter: basta, Assigned: Sean Alamares)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
TextMate is sad because he doesn't have a license on my machine. A new license key would fill me, my code, and my copy of TextMate with unyielding joy.

Also, is that a new haircut? You look good!
</suckingup>
Duplicate of this bug: 578244
(Assignee)

Comment 2

8 years ago
License info sent via email.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.