Firefox 4.0b1 Crash [@ nsGenericElement::SaveSubtreeState() ]

VERIFIED DUPLICATE of bug 571103

Status

()

--
critical
VERIFIED DUPLICATE of bug 571103
9 years ago
8 years ago

People

(Reporter: cbook, Unassigned)

Tracking

({crash})

Trunk
x86
Windows Vista
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [crashkill], crash signature)

(Reporter)

Description

9 years ago
Crashreport for Firefox 4 Beta 1: Seems Windows only

http://crash-stats.mozilla.com/report/list?range_value=2&range_unit=weeks&date=2010-07-12%2020%3A00%3A00&signature=nsGenericElement%3A%3ASaveSubtreeState%28%29&version=Firefox%3A4.0b1


0  	xul.dll  	nsGenericElement::SaveSubtreeState  	 content/base/src/nsGenericElement.cpp:3788
1 	xul.dll 	nsGenericElement::SaveSubtreeState 	content/base/src/nsGenericElement.cpp:3788
2 	xul.dll 	nsGenericElement::SaveSubtreeState 	content/base/src/nsGenericElement.cpp:3788
3 	xul.dll 	nsGenericElement::SaveSubtreeState 	content/base/src/nsGenericElement.cpp:3788
4 	xul.dll 	nsGenericElement::SaveSubtreeState 	content/base/src/nsGenericElement.cpp:3788
5 	xul.dll 	nsGenericElement::SaveSubtreeState 	content/base/src/nsGenericElement.cpp:3788
6 	xul.dll 	nsGenericElement::SaveSubtreeState 	content/base/src/nsGenericElement.cpp:3788
7 	xul.dll 	nsGenericElement::SaveSubtreeState 	content/base/src/nsGenericElement.cpp:3788
8 	xul.dll 	nsGenericElement::SaveSubtreeState 	content/base/src/nsGenericElement.cpp:3788
9 	xul.dll 	nsGenericElement::SaveSubtreeState 	content/base/src/nsGenericElement.cpp:3788
10 	xul.dll 	nsGenericElement::SaveSubtreeState 	content/base/src/nsGenericElement.cpp:3788
11 	xul.dll 	nsDocument::RemovedFromDocShell 	content/base/src/nsDocument.cpp:6782
12 	xul.dll 	DocumentViewerImpl::Close 	layout/base/nsDocumentViewer.cpp:1443
13 	xul.dll 	nsDocShell::RestoreFromHistory 	docshell/base/nsDocShell.cpp:6725
14 	xul.dll 	nsDocShell::RestorePresentationEvent::Run 	docshell/base/nsDocShell.cpp:6400
15 	xul.dll 	nsThread::ProcessNextEvent 	xpcom/threads/nsThread.cpp:547
16 	xul.dll 	mozilla::ipc::MessagePump::Run 	ipc/glue/MessagePump.cpp:142
17 	xul.dll 	MessageLoop::RunInternal 	ipc/chromium/src/base/message_loop.cc:216
18 	xul.dll 	MessageLoop::RunHandler 	ipc/chromium/src/base/message_loop.cc:199
19 	xul.dll 	xul.dll@0x31c583 	
20 	xul.dll 	MessageLoop::Run 	ipc/chromium/src/base/message_loop.cc:173
21 	xul.dll 	nsBaseAppShell::Run 	widget/src/xpwidgets/nsBaseAppShell.cpp:175
22 	xul.dll 	xul.dll@0xa19373 	
23 	xul.dll 	nsAppStartup::Run 	toolkit/components/startup/src/nsAppStartup.cpp:192
24 	xul.dll 	XRE_main 	toolkit/xre/nsAppRunner.cpp:3624
25 	firefox.exe 	wmain 	toolkit/xre/nsWindowsWMain.cpp:120
26 	firefox.exe 	__tmainCRTStartup 	obj-firefox/memory/jemalloc/crtsrc/crtexe.c:591
27 	kernel32.dll 	kernel32.dll@0x13676 	
28 	ntdll.dll 	ntdll.dll@0x39d41 	
29 	ntdll.dll 	ntdll.dll@0x39d14
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 571103

Updated

8 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

8 years ago
Crash Signature: [@ nsGenericElement::SaveSubtreeState() ]
You need to log in before you can comment on or make changes to this bug.