All users were logged out of Bugzilla on October 13th, 2018

Once made full screen from Maximize position window does not return to Maximize

RESOLVED DUPLICATE of bug 575222

Status

()

--
minor
RESOLVED DUPLICATE of bug 575222
8 years ago
8 years ago

People

(Reporter: jacob.jees, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1 ( .NET CLR 3.5.30729)

Hi
I am using Firefox 4.0 Beta 1
I did search the bug list but could not find this reported.
It is a minor issue still thought of posting the same.
Please follow the steps described below

Reproducible: Always

Steps to Reproduce:
1. Open firefox 4.0 Beta 1
2. Make the browser maximized using the maximize button
3. Now Press the F11 ( Full screen) Button
4. Once the window becomes full screen press "Esc" Button
Actual Results:  
The window should return to the maximized position from where it was made full screen

Expected Results:  
The window becomes re-sized automatically and pops up the inital window which is not acceptable 

Happens all the time

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575222
You need to log in before you can comment on or make changes to this bug.