Correlate crash trend with Firefox input data

RESOLVED DUPLICATE of bug 636787

Status

Socorro
General
RESOLVED DUPLICATE of bug 636787
8 years ago
6 years ago

People

(Reporter: laura, Assigned: aphadke)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
- Suck in data from input.mozilla.com -> Hbase  
- Run some correlations between i.m.o and crashiness
- Generate a graph within Socorro showing total crashes vs user happiness
(Reporter)

Updated

8 years ago
Blocks: 578370
(Reporter)

Comment 1

8 years ago
Bit more explanation, as I have just been talking to anurag:
1. First up, let's see a one off report of that info: by version, plot #complaints and #crashes over time on the same axes.  If the buildid is in input that would be even better.
2. Next step, assuming hypothesis pans out is an API call to pull that data from hbase (this would be in 1.9)
3. Surface it in the interface, 2.x.
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 636787
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.