URLs with trailing slashes should redirect to URLs without trailing slashes

RESOLVED DUPLICATE of bug 961132

Status

Websites
wiki.mozilla.org
--
enhancement
RESOLVED DUPLICATE of bug 961132
8 years ago
4 years ago

People

(Reporter: Jeff Hammel, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
For instance, if I go to https://wiki.mozilla.org/Auto-tools/ the page is not found and I am prompted to create a new page. The desired behaviour is to redirect to https://wiki.mozilla.org/Auto-tools

Updated

5 years ago
Component: Other → wiki.mozilla.org
Duping against bug 961132, as more discussion has happened there.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 961132
You need to log in before you can comment on or make changes to this bug.