If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

please create beta page for Firefox 2.0 for mobile

RESOLVED DUPLICATE of bug 596853

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 596853
7 years ago
5 years ago

People

(Reporter: Caitlin Looney, Assigned: morgamic)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(4 attachments)

Comment hidden (empty)
(Reporter)

Comment 1

7 years ago
The mobile team is using the Firefox 4 template until the Mozilla.com redesign is further along. I have shared the copy and content requests with Lee Tom via a gdoc (https://docs.google.com/document/edit?id=1eGYDzLKFKGh9CXbcbMn6LCrLMI__2EvS_TIDRKhS71E&hl=en#). We're targeting the beta and this page to go live in late August.
(Reporter)

Comment 2

7 years ago
The requested deadline for this page for WebDev handoff is Friday, August 6. Thanks!

Comment 3

7 years ago
Hi Caitlin, 
I'm trying to access the google doc you shared with me, but I'm getting an access denied message. Is the doc something you can attach or email to me directly?

Lee
(Reporter)

Comment 4

7 years ago
I made the link accessible to anyone who has it. Try it now: https://docs.google.com/document/edit?id=1MYdWU6CCr9QjMWH15uwxKRCwm40dBeLuAZ3rbWOGHbk&hl=en&authkey=CJWPya8F

Comment 5

7 years ago
This link works for me. Thanks!
(Reporter)

Comment 6

7 years ago
Thanks for your drafts of this page Lee. Our road map has slipped, so I am taking the next two weeks to further bake our beta plan which may change the content of this page. In two weeks, we'll also have more accurate screen shots to provide you. 

I propose the following:
-Design and copy comments back to you by Wednesday, September 1.
-1 to 2 revs with PMM/Designer
-Final beta page design handoff on Monday, September 20.

Does this timeline work for you? This should give us 3-4 weeks for WebDev implementation and l10n, conservatively.

Comment 7

7 years ago
Thanks for letting me know, Caitlin. Your proposed time line looks fine to me.
(Reporter)

Comment 8

7 years ago
Ok, the roadmap just got updated. Beta 1 is now targeted for September 16. 

Thus I propose the following:
-Design and copy comment back to you by August 18
-1 to 2 revs with PMM team/Lee
-Final design for WebDev handoff September 1
-16 days for WebDev and L10n
(Reporter)

Comment 9

7 years ago
Created attachment 467605 [details]
mobile beta page with comments

Here is the mobile beta page with our comments. Thanks!

Comment 10

7 years ago
Hi Caitlin,
Here's the latest mockup of the page. After I started playing around with the Nexus One images in the hero area, it started to look glaringly off-brand, so I put the Firefox mobile satellite graphic in the hero instead. I'm not certain this is the best graphic to go there, but maybe we could open up the discussion? The gold envelope to me,  doesn't seem to offer an immediate association w/ Firefox. And the slick photo of the Nexus, seemed a little foreign too. 

http://intothefuzz.com/leetom/Mobile%20Beta/JPG/mobile_3.jpg
(Reporter)

Comment 11

7 years ago
Thanks Lee. I think having the phone in the download section is clear enough. I like the creative direction you took this page. I am turning it into a pdf so I can comment with Irina and we will give back to you EOD today or early tomorrow.
(Reporter)

Comment 12

7 years ago
Created attachment 471193 [details]
beta page with comments -2
(Reporter)

Comment 13

7 years ago
Created attachment 471194 [details]
qr code -beta
(Reporter)

Comment 14

7 years ago
Hi Lee,

Looking great. I only made two edits. One is very slight, the other involves trying to fit a QR code as a form of download (and eliminate SMS integration until beta 2). Please let me know if you have any questions.
(In reply to comment #13)
> Created attachment 471194 [details]
> qr code -beta

That looks like a Gravatar, to me?
OS: Mac OS X → All
Hardware: x86 → All

Comment 16

7 years ago
Hey Caitlin,
Do we have the QR code as a vector file?

It gets a little fuzzy once scaled down:
http://intothefuzz.com/leetom/Mobile%20Beta/JPG/mobile_4.jpg
(Reporter)

Comment 17

7 years ago
No, I just made it from Kaywa's QR code generator: http://qrcode.kaywa.com/
(Reporter)

Comment 18

7 years ago
I was actually thinking that the <what is this?> could pop-up the gray verbiage you currently have next to it. Is this possible? If so, this probably gives you more room to make the QR code larger. 

Also, we suggest "Barcode Scanner" instead and "to" you phone instead of "on" in that gray verbiage. (Not s sure if you need this anymore if WebDev can take care of a small flyover/pop-up functionality here...

Comment 19

7 years ago
Hi Caitlin,
I was able to increase the size of the QR code, and still get all the verbiage beside it. This way, we won't have any additional Webdev. If the QR code was it's *actual size, it would be awkwardly large in that space to boot.

I also made the copy changes you requested. New mock up here:

http://intothefuzz.com/leetom/Mobile%20Beta/JPG/mobile_5.jpg
(Reporter)

Comment 20

7 years ago
This looks great and I've verified that QR code works. Thanks!

Comment 21

7 years ago
Awesome. If you approve this page. Final PSD is here:

http://intothefuzz.com/leetom/Mobile%20Beta/PSD/

Let me know if you have any questions,
Lee

Comment 22

7 years ago
(In reply to comment #20)
> This looks great and I've verified that QR code works. Thanks!

Excellent news! Caitlin, who's doing the dev for this page? I'll gladly re-assign the bug in their direction.
(Reporter)

Comment 23

7 years ago
We spoke to Morgamic about this. I think we should assign it to just him for now and he can allocate appropriately.

Comment 24

7 years ago
Ok, per Caitlin's note in comment #23 I'm assigning this to Morgamic (who will then re-assign to the appropriate person on his team).

Thanks all-
Assignee: ltom → morgamic
(Reporter)

Comment 25

7 years ago
Created attachment 476052 [details]
beta page copy
(Reporter)

Comment 26

7 years ago
I have attache the beta page copy as well.
Blocks: 586093
Marking this as a dupe since lorchard is building the page and tracking it here: bug #596853
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 596853
No longer blocks: 586093
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.