Not displaying 900KB HTML attachment completely

RESOLVED WORKSFORME

Status

MailNews Core
MIME
RESOLVED WORKSFORME
18 years ago
7 years ago

People

(Reporter: Karen Huang, Unassigned)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Used 10-24-09-MN6 build

Not displaying 900KB HTML attachment completely

Please use above URL attachment file to reproduce the following problem:

1) Login to a mail account (doesn't matter POP or IMAP)
2) Save the above URL file to local drive.
3) Tried to compose a new message with this local attachment.

Actual Results: This specific 900KB HTML attachment is not displaying completely 
in the message body.

Expected Results: Should display this specific 900KB HTML attachment completely 
in the message body.

Additional Info:
1) Problem is occurring on both POP & IMAP account.
2) I did try to edit/cut down size of this attached document, there are no 
problems for displaying 200KB, 600KB, and 800 KB attachments completely. 
(I don't know whether this is specific for attachment's size problem or not??)
(Reporter)

Comment 1

18 years ago
Oops! Adding one more step: 
4)Send message with above attachment to this account itself.
------------------------------------------------------------- 

Problem is occurring on both POP & IMAP -- not specific IMAP problem.
So, should be attachment problem, QA-> pmock.
QA Contact: esther → pmock

Comment 2

18 years ago
we should post the attachment here since people outside Netscape cannot access 
Slip.

Perhaps it has to do with the contents of this html page?
(Reporter)

Comment 3

18 years ago
Created attachment 17972 [details]
Attach the 900KB HTML file here
Accepting
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9

Comment 5

18 years ago
changing milestone to unknown.  It will get changed back when we figure out what
milestone to put this bug in.
Target Milestone: mozilla0.9 → ---

Comment 6

18 years ago
Assign it to myself.
QA Contact: pmock → fenella

Comment 7

17 years ago
To Esther ..
QA Contact: fenella → esther
I can reproduce this problem using a recent build. 

The attachment is correctly sent and receive as if you save it (the one you have
received) to disk and then load it into the browser, it display fine. Looks like
a mime problem.
Component: Composition → MIME
Target Milestone: --- → mozilla0.9.7

Updated

17 years ago
Target Milestone: mozilla0.9.7 → mozilla0.9.9

Comment 9

17 years ago
any possible relation to 110067?
Keywords: nsbeta1+

Updated

17 years ago
Priority: P3 → P2

Updated

17 years ago
QA Contact: esther → trix
This is not a sending problem as I can correctly see the message using Netscape 4.x

Updated

16 years ago
Target Milestone: mozilla0.9.9 → mozilla1.0

Comment 11

16 years ago
Discussed at 2/19/02 bug meeting w/ Eng/PjctMg/Marketing: decided to move to
1.2, and change nsbeta+ to nsbeta-
Depends on: 122274
Keywords: nsbeta1+ → nsbeta1-
Target Milestone: mozilla1.0 → mozilla1.2

Comment 12

16 years ago
Fixing dependency which I mis-entered on 2/20.
No longer depends on: 122274

Updated

16 years ago
Blocks: 122274
QA Contact: trix → stephend
Product: MailNews → Core

Comment 13

14 years ago
WFM / Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.7.3) Gecko/20040910

Comment 14

14 years ago
Also WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a5)
Gecko/20041125 and Thunderbird 0.9 (20041103).

Updated

10 years ago
Assignee: ducarroz → nobody
Status: ASSIGNED → NEW
QA Contact: stephend → mime
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
Priority: P2 → --
Target Milestone: mozilla1.2alpha → ---

Comment 15

7 years ago
WFM current trunk
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.