Menu and keyboard shortcuts for next/previous spelling error in editor

RESOLVED DUPLICATE of bug 518535

Status

()

Firefox
Menus
--
enhancement
RESOLVED DUPLICATE of bug 518535
8 years ago
8 years ago

People

(Reporter: Eugene Zelenko, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1

I think will be great to add menu items in editor context menu and related shortcuts for next/previous spelling mistake in edit window. Of course this should be enabled only when spell checking is enabled.

Will be definitely useful for large text (more then one page) when graphical markings may be overlooked and missed by user.

Reproducible: Always
So which workflow you would suggest? The spellchecker only puts items into the context menu. Moving to the next item should open the context menu for that specific item?
(Reporter)

Comment 2

8 years ago
I think work flow should be to scroll text (if mistake outside current view) and move cursor at beginning of word with mistake. Of course context menu with suggestions could be opened manually or automatically later.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 518535
You need to log in before you can comment on or make changes to this bug.