SVN Account Request - Rohana Dasanayaka <rohana@accmt.ac.lk>

RESOLVED FIXED

Status

Infrastructure & Operations Graveyard
Account Requests
RESOLVED FIXED
8 years ago
3 years ago

People

(Reporter: Rohana Dasanayaka, Assigned: jlaz)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.7) Gecko/2009021906 Firefox/3.0.7
Build Identifier: 

Hi, I'd like to get SVN commit access.  I'm the en-US owner.  I have a hg
 account for l10n from bug 477770.
 My LDAP account is:  rohana@accmt.ac.lk
 
I need write access to check-in localized web pages of "si" locale.

Thanks

Reproducible: Always
(Reporter)

Comment 1

8 years ago
> 
> Hi, I'd like to get SVN commit access.  I'm the en-US owner.  I have a hg
>  account for l10n from bug 477770.


I'm a "si" locale owner not en-US. sorry for the mistake.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

8 years ago
Assignee: server-ops → jlazaro
(Assignee)

Comment 2

8 years ago
Hey Axel, this is for addition to @localizers correct?

Comment 3

8 years ago
Forwarding that request for vouching to Pascal, he knows our web-l10n-o-sphere.
Vouching, I actually asked Rohanna to file that bug in Whistler
(Assignee)

Comment 5

8 years ago
svn/svn_mozilla bits enabled, rohana@accmt.ac.lk added to @localizers in SVN.

-jlazaro
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

8 years ago
I can edit "http://svn.mozilla.org/projects/mozilla.com/trunk/si/" 
files with my LDAP account but it is giving error message for "http://svn.mozilla.org/mozillamessaging.com/sites/mozillamessaging.com/trunk/si/". 

Error in TortoiseSVN is

"MKActivity of '/!svn/act/xxxxxxxxx'" :403 forbidden (http://svn.mozilla.org).

is this a problem of my account or permission?
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Rohana, I think it is a problem with permissions on this folder, so reclosing the bug, since we are adding gd language to mozillamessaging, I opened a bug for both of these languages (bug 601112)
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED
(Assignee)

Comment 8

8 years ago
What does your svn configuration look like? it looks like you should be using https://svn.mozilla.org/*** instead of http
Product: mozilla.org → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.