East Asian autodetect detects EUC-JP as GB2312

VERIFIED DUPLICATE of bug 9357

Status

()

P3
normal
VERIFIED DUPLICATE of bug 9357
18 years ago
18 years ago

People

(Reporter: bobj, Assigned: shanjian)

Tracking

({intl})

Trunk
Future
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
2000-10-20-17-MN6 on US Win95.

Go to http://www.yahoo.co.jp/.
Select View|Character Coding|Auto-Detect|Auto-Detect (East Asian)

Page is displayed as GB2312 not EUC-JP and the View|Character Coding menu
shows a dot next to "Chinese Simplified (GB2312)
(Reporter)

Comment 1

18 years ago
*** Bug 57875 has been marked as a duplicate of this bug. ***

Updated

18 years ago
Keywords: intl

Comment 2

18 years ago
Changed QA contact to ylong@netscape.com.
QA Contact: teruko → ylong

Updated

18 years ago
Keywords: nsbeta1

Comment 3

18 years ago
I think this should be future and reassign to shanjian
Assignee: ftang → shanjian
Target Milestone: --- → Future

Comment 4

18 years ago
Should we try and fix this before final release?
(Reporter)

Comment 5

18 years ago
Yes!
(Assignee)

Comment 6

18 years ago
*** Bug 72074 has been marked as a duplicate of this bug. ***

Comment 7

18 years ago
EUC-KR pages is also sometimes mis-autodetected as Chinese in East-Asain mode.
(It rendered well when autodetect is Korean.)
Also, when I visit some Japanese pages it sometimes rendered as Chinese as
described above or recognized as some other Japanese code.

I think it is not just EUC-JP problem, but an East-Asain autodetecting problem
(or maybe all 2-byte character codes problem).
(Assignee)

Comment 8

18 years ago
Mark this one as duplicate of 9357.

*** This bug has been marked as a duplicate of 9357 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 9

18 years ago
Mark it as verified for now.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.