Questions listed under No Replies have a reply

VERIFIED DUPLICATE of bug 580278

Status

support.mozilla.org
Questions
VERIFIED DUPLICATE of bug 580278
8 years ago
7 years ago

People

(Reporter: rbillings, Unassigned)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
A question with a reply is listed under the filter 'no replies'.

1) https://support-stage.mozilla.com/en-US/questions/15 > see the question has a reply
2) Select Questions> No Replies [either Most Recent or Most Requested]

expected: Post 'Inside the Outside' does not reply as it has a reply
actual: post is listed under 'No Replies'
(Reporter)

Updated

8 years ago
Summary: Questions listed under No Replies with a reply → Questions listed under No Replies have a reply
(Reporter)

Updated

7 years ago
Target Milestone: --- → 2.2
Works for me now. I think this is the cache again.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 580278
(Reporter)

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.