Links from RSS feeds can't be dragged into the tab bar

RESOLVED DUPLICATE of bug 576538

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED DUPLICATE of bug 576538
8 years ago
8 years ago

People

(Reporter: smitherrrs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1

When I try to drag a link in an RSS feed (the live bookmark thing) into the tab bar, to open it in a new tab, the link doesn't open, and the arrow to show where the new tab will go stays there. Also, after doing this, when the mouse is over the RSS bookmark you dragged the link from, it goes down, as when clicking on it.

Reproducible: Always

Steps to Reproduce:
1. Click on an RSS live bookmark.
2. Drag one of the links inside onto the new tab button.
Actual Results:  
The link doesn't open, and the arrow to show where the new tab will go stays there. Sometimes, the icon that follows your mouse when dragging the link stays on the mouse as well.

Expected Results:  
The link should have opened in a new tab.

Dragging links into the tab bar works with every other kind of link I've tryed, it's only when you drag them from an RSS feed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 576538
You need to log in before you can comment on or make changes to this bug.