Switching between tabs does not always update the displayed tab

RESOLVED WORKSFORME

Status

Fennec Graveyard
General
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: azakai, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
Open two tabs, and with the tab sidebar open, click on 1 then the other, alternating between them.

Every click out of 10-20 clicks or so, clicking will *not* change the displayed tab in the main window - it will still show the previous tab (but the thumbnail will be marked as active after clicking it). So, if you click 20 times, you will likely see this at least once.

This is an e10s GTK build on Ubuntu 10.04.
related to bug 552809?

Comment 2

8 years ago
flagging to block 2.0
tracking-fennec: --- → ?

Updated

8 years ago
tracking-fennec: ? → 2.0a1+
I could not reproduce this (also using an e10s GTK build on Ubuntu 10.04).
(Reporter)

Comment 4

8 years ago
I can no longer reproduce this.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.