Error when trying to print the about:config page

RESOLVED DUPLICATE of bug 565414

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 565414
9 years ago
9 years ago

People

(Reporter: ametedinov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.6) Gecko/20100628 Ubuntu/10.04 (lucid) Firefox/3.6.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.6) Gecko/20100628 Ubuntu/10.04 (lucid) Firefox/3.6.6

If you try to print the about:config page you cannot do it because of an error. About:config MUST be printable to allow you to have a backup copy of your preferences on paper (or PDF)

Reproducible: Always
Component: Developer Tools → General
QA Contact: developer.tools → general
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 565414
You need to log in before you can comment on or make changes to this bug.