If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Pages with lots of <AREA>'s take a long time to render

RESOLVED DUPLICATE of bug 441669

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 441669
7 years ago
7 years ago

People

(Reporter: Rich Rauenzahn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 (.NET CLR 3.5.30729)

I admit I'm abusing the browser, but was very surprised that safari and chrome render the html almost instantaneously while firefox chugs away for minutes.

On the other hand, I'm not sure IE8 ever finishes...

I'm hoping I can attach the HTML in the next submission step.

Reproducible: Always

Comment 1

7 years ago
(In reply to comment #0)
> I'm hoping I can attach the HTML in the next submission step.

You can and should. Just click "Add an attachment"
(Reporter)

Comment 2

7 years ago
Looks like this is a duplicate anyway.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 441669
You need to log in before you can comment on or make changes to this bug.