The mail crashes when trying to log on as a new account setup

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
P2
normal
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Patty Mac, Assigned: racham)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When trying to log on as a "New account setup" for mail, it crashes in 
both classic and modern skins.

Platform: Linux only (2000-10-24-06-Mtrunk)

Steps to reproduce:

1. Launch Netscape 6.
2. Go to Tasks/Mail  and select "ISP or email provider".
3. The "Account Wizard dialog" shows up, type your name  and email address
   and then click "Next button".
4. Select Server Type "IMAP Mail Server".
5. Select both Server Name "nsmail-1"
Note that the mail crashes.

Comment 1

18 years ago
Esther, can you try to reproduce this?  Does this happen on the branch?  I'm 
wondering if a result of Paul's XUL changes to the dlgs.

QA Contact: pmac → esther

Comment 2

18 years ago
Changing to mailnews

Component: Themes → Account Manager
Product: Browser → MailNews

Comment 3

18 years ago
Sending to owner of account manager.  Since this dialog was not altered by the 
XUL change that lchiang refers to, it seems like an unrelated bug.
Assignee: hangas → sspitzer
Keywords: crash
Priority: P3 → P2
(Assignee)

Comment 4

18 years ago
I am not able to reproduce this with on my Linux box (today's cvs build). I
would like know if someone can reproduce this. Also, the steps to reproduce have
a mention to Select the ServerName and UI that is there today asks us to type
the name of incoming server. Any UI changes in the meantime...?

This bug is reported on 24th of Oct (long time back...!). Atleast I don't see
this now.

Anyway, Patty...if you still this problem, please update the bug with that
information. thanks.
(Assignee)

Comment 5

18 years ago
Taking this bug.
Assignee: sspitzer → racham
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED

Comment 6

18 years ago
Build 2000-12-06-08: Linux
I'm also unable to reproduce the problem.
QA Contact: esther → nbaca
(Assignee)

Comment 7

18 years ago
Checked with latest build (build ID : 200121209)..This is not reproducible.

Marking WorksForMe.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 8

18 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.