Switching from Classic Menu Bar to Firefox Menu caused a new Aero bar to appear below the status bar

RESOLVED DUPLICATE of bug 575005

Status

()

RESOLVED DUPLICATE of bug 575005
9 years ago
9 years ago

People

(Reporter: Ryuji, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; en-US; rv:2.0b2pre) Gecko/20100714 Minefield/4.0b2pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; en-US; rv:2.0b2pre) Gecko/20100714 Minefield/4.0b2pre

Status bar disappear when Firefox Menu is turn off.

Reproducible: Always

Steps to Reproduce:
1.Open Firefox with Firefox Menu on
2.Turn it off by enabling Menu Bar
(Reporter)

Comment 1

9 years ago
Created attachment 457534 [details]
Status Bar missing.
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575005
(Reporter)

Comment 3

9 years ago
STR: 
1. Open Firefox with Firefox Menu on.
2. Turn it off by enabling Menu bar. 
3. The Status bar Disappeared.
4. Move Firefox using Aero Drag or Minimize Firefox or Restore Firefox
5. Status Bar Reappeared
6. Turn on Firefox Menu by disabling Menu Bar.
7. You see the error.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Summary: Switching from Firefox Menu to Classic Menu Bar caused disappearing of status bar. → Switching from Classic Menu Bar to Firefox Menu caused a new Aero bar below the status bar.
(Reporter)

Updated

9 years ago
Summary: Switching from Classic Menu Bar to Firefox Menu caused a new Aero bar below the status bar. → Switching from Classic Menu Bar to Firefox Menu caused a new Aero bar to appear below the status bar
(Reporter)

Updated

9 years ago
Attachment #457534 - Attachment is obsolete: true
(Reporter)

Comment 4

9 years ago
Created attachment 457536 [details]
New Aero bar appeared
(Reporter)

Updated

9 years ago
Depends on: 575005
Thx for the report, should be fixed soon.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575005
You need to log in before you can comment on or make changes to this bug.