Closed Bug 57895 Opened 20 years ago Closed 20 years ago

bad ftp urls fail silently

Categories

(Core :: Networking: FTP, defect, P3)

x86
Other
defect

Tracking

()

VERIFIED DUPLICATE of bug 18007

People

(Reporter: bobj, Assigned: gagan)

References

()

Details

Type in a bad ftp URL, ftp://foo.bar.com
The barber pole in the status bar spins while trying to
find the server.  Eventually, when a server is not found
the barber pole stops and nothing happens.

Should get an error dialog something like in 4.x:

    Mozilla is unable to locate the server foo.bar.com.
    Please check the server name and try again.
                [ OK ]
Dup of bug 25014 "[RFE] Inaccessible file/directory not handled??"
by way of bug 37367 "Need error message when ftp directory or file does not exist"

*** This bug has been marked as a duplicate of 25014 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
OOops - marked dup of wrong bug:
This is a dup of bug 18007 "Invalid Ftp site not handled properly"
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
..marking as such.

*** This bug has been marked as a duplicate of 18007 ***
Status: REOPENED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → DUPLICATE
Verified dupe.
Status: RESOLVED → VERIFIED
Component: Networking → Networking: FTP
You need to log in before you can comment on or make changes to this bug.