codesighs, leak tests, other info should be monitored by regression finder or other tool

RESOLVED DUPLICATE of bug 551531

Status

Release Engineering
General
P5
normal
RESOLVED DUPLICATE of bug 551531
8 years ago
5 years ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
We have a regression finder that watches for regressions in Talos tests, but that doesn't cover leak test data, codesighs, or (after bug 579131 is finished) ctor numbers.

These are important to track and should be monitored in an automated way, throwing alerts in the same way the Talos regression finder does.
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 551531
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.