Error (Activity) messages do not support copy & paste

RESOLVED DUPLICATE of bug 540091

Status

Thunderbird
General
--
minor
RESOLVED DUPLICATE of bug 540091
8 years ago
8 years ago

People

(Reporter: Chris Pepper, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.16 (KHTML, like Gecko) Version/5.0 Safari/533.16
Build Identifier: Activity Manager: Messages should be copyable

Activity Manager messages are selectable, but Copy is unavailable.

With copy we'd get more accurate reports and better Google-ability.

Reproducible: Always

Steps to Reproduce:
1. Open Actiity Manager.
2. Do something that logs a message.
3. Select the message.
4. Attempt to Copy.
Actual Results:  
Copy is not available.

Expected Results:  
Copy should be available.
Blocks: 257942
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 540091
You need to log in before you can comment on or make changes to this bug.