If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Infrastructure & Operations
NetOps
RESOLVED DUPLICATE of bug 582336
7 years ago
4 years ago

People

(Reporter: jhford, Assigned: dmoore)

Tracking

Details

On the devices we are having a lot of dns issues.  I am not sure if this is the DNS caching on the device or the mv local dns cache.

Examples are

Around Thu Jul 15 07:41:35 2010 on 10.250.50.18

--07:36:55--  http://production-mobile-master.build.mozilla.org/maemo5/talos.tar.bz2
           => `talos.tar.bz2'
Resolving production-mobile-master.build.mozilla.org... failed: Name or service not known.

Around Thu Jul 15 12:02:55 2010 on 10.250.50.8

--07:04:32--  http://production-mobile-master.build.mozilla.org/maemo5/pageloader.tar.bz2
           => `pageloader.tar.bz2'
Resolving production-mobile-master.build.mozilla.org... failed: Name or service not known.
(Assignee)

Comment 1

7 years ago
I'm going to roll all of these RF room performance issues into a single bug, as
they all appear to have the same root cause.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 582336

Updated

7 years ago
Component: Server Operations → Server Operations: Netops
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.