[QAC generated] Wrong Test Pilot diaglog display

RESOLVED FIXED

Status

()

RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: tdba.316, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Steps to Reproduce
---------------------------------------
1.Make sure Test Pilot is enabled in Firefox 4 beta
2. Click Feedback button > All your user studies
3. http://bayimg.com/HAnpFaACk this is how the dialog appeared.

What should have happened:
---------------------------------------
The diaglog should not be too long that the window controls are not reachable.
The diaglog should be resizable.

What actually happened:
----------------------------------------
The diaglog is too long vertically the window controls are not reachable.
The dialog is not resizable.
Dupe of bug 577163.
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.