Try server emails should include a link to the short log

RESOLVED DUPLICATE of bug 511749

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 511749
8 years ago
5 years ago

People

(Reporter: mounir, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
I don't know if there is a faster way to do that but for the moment, when I want to see the build log of test failure, I have to get the build-id from the email body, and search into tinderbox.m.o for the build logs by doing a search into the page. This can be really long and boring.

It would be very appreciated to have a link to the short log in the try server emails. From the short log, we can access to the long one and we can add a comment. In addition, to prevent using too much bandwidth, we could include this link only into emails announcing an error or a failure (ie. not for success ones).
Component: Tinderbox → Release Engineering
Product: Webtools → mozilla.org
QA Contact: tinderbox → release
Version: Trunk → other
Hi Mounir, Chris Atlee is already working on getting our build logs uploading alongside try results so that we'll be able to add a link to the logs in email results. Follow along in bug 511749.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 511749
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.