Closed Bug 579325 Opened 12 years ago Closed 12 years ago

The minefield button display is not correct on few pop-up windows.

Categories

(Firefox :: Menus, defect)

x86
Windows XP
defect
Not set
trivial

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: captainparadis, Unassigned)

References

()

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Windows; Windows NT 5.1; en-US; rv:2.0b2pre) Gecko/20100716 Minefield/4.0b2pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; Windows NT 5.1; en-US; rv:2.0b2pre) Gecko/20100716 Minefield/4.0b2pre (.NET CLR 3.5.30729)

In windows XP, i have only these parameters :  Tabs on top and the navigation toolbar. The site url above is only an example but i have this issue on many other site. Open the URL and click on "Test the html code". A new windows open and the minefield button is over the disabled navigation bar. I include an image for you to check it out : http://img293.imageshack.us/img293/1690/littledisplaybug.png

Reproducible: Always

Steps to Reproduce:
1. Go on http://www.csgnetwork.com/htmlcodetest.html
2. Click on "Test the html code"
3. See it.
Actual Results:  
On the new window, the minefield button is over the disabled toolbar so we lost sight of the address in it.

Expected Results:  
Maybe, the navigation toolbar should be to the left of the minefield button or under.

|_____________|----------------------------|
|__________________________________________|   The  minefield button hide half of the text in the navigation bar.
[str]
1. type following code in error console
    window.open("about:blank",  ""," menubar=yes, location=yes");
so what you mean is that the tab bar is gone right? Because that is what I saw when I went and reproduce it.
Attached image Screenshot of the bug.
(In reply to comment #2)
> so what you mean is that the tab bar is gone right? Because that is what I saw
> when I went and reproduce it.

I add a screenshot of the bug, the problem is not that i lost the tab bar but the minefield button is over the text of the navigation bar.
I think The bug look different in Firefox running Windows XP or Windows Vista/7
This problem is now fixed !
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
As long as we do not have a bug number, we have to call it WFM.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.