Simple search fails for bug alias (Search for: Open, Thunderbird, "Alias") [query.cgi, buglist.cgi]

RESOLVED INVALID

Status

()

Bugzilla
Query/Bug List
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Thomas D. (currently busy elsewhere), Unassigned)

Tracking

Details

Comment hidden (empty)
(Reporter)

Comment 1

8 years ago
STR:

1) https://bugzilla.mozilla.org/query.cgi
2) Select "Simple Search" tab
3) Status: Open / Product: Thunderbird / Words: msgreadertracker (existing alias of an open bug in the Thunderbird product)
4) Search!

Actual result

- Zarro Boogs found.
https://bugzilla.mozilla.org/buglist.cgi?query_format=specific&order=relevance+desc&bug_status=__open__&product=Thunderbird&content=msgreadertracker

Expected result

- should find the bug with that very alias, and show it:
https://bugzilla.mozilla.org/show_bug.cgi?id=msgreadertracker
- i.e., show same result as we do for quicksearch:
https://bugzilla.mozilla.org/buglist.cgi?quicksearch=msgreadertracker
(Reporter)

Updated

8 years ago
OS: Windows XP → All
Hardware: x86 → All
Summary: Simple search fails for bug alias (Search for Open, Thunderbird, "Alias") → Simple search fails for bug alias (Search for: Open, Thunderbird, "Alias") [query.cgi, buglist.cgi]
Version: unspecified → 3.6.1

Comment 2

8 years ago
Simple Search, at the moment, is not a Quicksearch--it's just a content search. It's not intended to search aliases.

So this is either invalid or a duplicate of bug 490549.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.