No problem on two PCs, but always grayed-out on a third one

RESOLVED DUPLICATE of bug 580158

Status

Cloud Services
Firefox Sync: Backend
RESOLVED DUPLICATE of bug 580158
8 years ago
8 years ago

People

(Reporter: bernd, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6
Build Identifier: Firefox Sync 1.4 and 1.4.1

Although I un- and reinstalled Firefox 1.4 and now 1.4.1 
several times on one of three PCs I cannot use it because 
everything apart from 'Einstellungen...' (= german for 
settings) is grayed-out and can't be used. When I delete 
the password / passphrase (by the way: Are they save here? 
I never save passwords) I can start from scratch - so it 
seems. But then after the new setup/configuration is done 
the same problem is still there ...
Probably I need to delete some files from the PC or 
from the registry - but which and where?


Reproducible: Always

Steps to Reproduce:
1. Install Firefox Sync
2. Setup Firefox Sync
3. No sync possible
4. Uninstall Firefox Sync
5. Goto 1.
Actually, you probably have "never remember history" set, which disables Sync.  Can you check if that is the case?
(Reporter)

Comment 2

8 years ago
Yes, I have activated the the option to 
always start in private mode.
We do I have to change my security settings 
(first I noticed that there are now two 
entries under saved passwords although I 
set never to save passwords and never did 
before and now I learn that I cannot use 
the private mode any more)?
I used to use Xmarks without such restrictions 
until the new versions which need JavaScript 
that I too have deactivated. That's why I 
switched to Firefox Sync - but now I have to 
learn that there seem to be even more 
restrictions. Or is there definetly no risc 
in changing my settings?
We're looking at how we can allow Sync and private browsing to co-exist without leaking user data.  More on this soon.
(Reporter)

Comment 4

8 years ago
Thank you!
(And please apologize all those mistakes in 
my last comment; I was pretty tired ...).
This is fixed as of 1.4.2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 580158
You need to log in before you can comment on or make changes to this bug.