Double-click in blank space to open a new tab

RESOLVED DUPLICATE of bug 604098

Status

P2
enhancement
RESOLVED DUPLICATE of bug 604098
9 years ago
3 years ago

People

(Reporter: marien.zwart, Unassigned)

Tracking

Trunk
Firefox 4.0

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Double-clicking the background in TabCandy currently does nothing. It might be nice if it opened a new tab in the position I clicked. This would be more convenient than dragging open a new tab group there and clicking its (pretty small) new tab button, and unlike the large global new tab button it would allow me to position the new tab right away.

Comment 1

9 years ago
Mass moving all Tab Candy bugs from Mozilla Labs to Firefox::Tab Candy.  Filter the bugmail spam with "tabcandymassmove".
Component: TabCandy → TabCandy
Product: Mozilla Labs → Firefox
Target Milestone: -- → ---
QA Contact: tabcandy → tabcandy
Punting to the future. This would also be a good place for an add-on to step in.
Target Milestone: --- → Future

Comment 3

8 years ago
I'm moving this to beta 9. I've been watching people hunt for places to put new tabs when in Panorama. There's a bit of a Hick's law thing going on; and it is especially bad when one wants to create a tab outside of any pre-existing group.

This seems fairly low-cost to implement and will help in day-to-day usage. It does not, however, block.
Blocks: 598154
Priority: -- → P2
Summary: double-clicking in blank space in TabCandy could open a new tab there → Double-click in blank space to open a new tab
Target Milestone: Future → Firefox 4.0
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 604098
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.