Zooming onto images in mobile support article results in a zoom to the right of the image

VERIFIED FIXED

Status

VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: aakashd, Assigned: mbrubeck)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Build Id:
Mozilla/5.0 (X11; U; Linux armv71; Nokia N900; en-US; rv:2.0b2pre) Gecko/2010716 Namoroka/4.0b2pre Fennec/2.0a1pre

Steps to Reproduce:
1. Go to http://support.mozilla.com/en-US/kb/Deleting+cookies
2. Pan down to the image under "Delete cookies for a single site" section
3. Try to zoom into the image

Actual Results:
Fennec zooms to the right of the image

Expected Results:
Fennec should zoom to the center of the image
(Assignee)

Updated

8 years ago
Assignee: nobody → mbrubeck
(Assignee)

Comment 1

8 years ago
Created attachment 461696 [details] [diff] [review]
patch

This is caused by a 1-character typo in zoomToPoint.
Attachment #461696 - Flags: review?(webapps)
Comment on attachment 461696 [details] [diff] [review]
patch

Hehe, look good :)
Attachment #461696 - Flags: review?(webapps) → review+
(Assignee)

Comment 3

8 years ago
Pushed: http://hg.mozilla.org/mobile-browser/rev/7d57c7ca792a
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

8 years ago
verified FIXED On builds:
Mozilla/5.0 (X11; U; Linux armv71; Nokia N900; en-US; rv:2.0b4pre) Gecko/20100818 Namoroka/4.0b4pre Fennec/2.0a1pre

and

Mozilla/5.0 (Android; U; Linux armv71; en-US; rv:2.0b4pre) Gecko/20100818 Namoroka/4.0b4pre Fennec/2.0a1pre
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.