Page up/down does not work on page when form element is selected

VERIFIED DUPLICATE of bug 27771

Status

()

Core
Keyboard: Navigation
P3
normal
VERIFIED DUPLICATE of bug 27771
18 years ago
17 years ago

People

(Reporter: Ari Pollak, Assigned: Lakespur Roca)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
To reproduce: Click a form element. A good example is a one-line textbox on the
Bugzilla query page. then try to hit the page-up or page-down button to navigate
the page.. Nothing happens, whereas in NS 4.7x, the whole page moves when
page-up/down is pressed.

Comment 1

18 years ago
Mousewheel is working fine for me on Linux with the given circumstances of this 
bug.  (Tried on Linux and Windows and they are consistant with one another.)
(Reporter)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 59830 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Blocks: 27661

Comment 3

18 years ago
Reporter please file one incident per bug. Filing two caused your bug to be 
miss duped. Reopen (already marked as blocking bug 27661)
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Summary: Page up/down and mouse wheel do not work on page when form element is selected → Page up/down does not work on page when form element is selected
(Reporter)

Comment 4

18 years ago
I think this is fixed?
Severity: normal → blocker
(Reporter)

Updated

18 years ago
Severity: blocker → normal
this doesn't work for me --ie, if i click in the textfield [select] in
http://bugzilla.mozilla.org, then try pageDown, scrolling doesn't occur.

not sure who should own this --akkana, d'you think someone in your group would
handle this, or is it more event/toolkit-ish?
Keywords: 4xp

Comment 6

18 years ago
Sounds like a focus issue -- that would be saari.
Since Don has left, Vishy is taking his bugs in bulk, pending reassignment.
thanks,
	Vishy
Assignee: don → vishy
Status: REOPENED → NEW

Comment 8

17 years ago
saari, nsbeta1.  If this is browser issue, please explain.
Assignee: vishy → saari
Keywords: nsbeta1

Comment 9

17 years ago
-, over to lake for a look.,
Assignee: saari → lake
Keywords: nsbeta1 → nsbeta1-

Comment 10

17 years ago
This looks like a dup of 27771.

Comment 11

17 years ago
Sure does.


*** This bug has been marked as a duplicate of 27771 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 12

17 years ago
VERIFIED.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.