Closed Bug 579615 Opened 10 years ago Closed 9 years ago

Every 30 seconds the Event Reminder window pops up and when I try to "Dismiss All" another error message pops up telling me "An Error Has Occurred".

Categories

(Calendar :: Lightning Only, defect)

Lightning 1.0b2
x86
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 581943

People

(Reporter: phoophan, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6
Build Identifier: Thunderbird/3.1, Lightning/1.0b2 

Every 30 seconds the Event Reminder window pops up and when I try to "Dismiss All" another error message pops up telling me "An Error Has Occurred".  When I click "Ok" in the new message the Event Window pops up again and this continues in a never-ending loop.  The only way to get rid of them is to first "X" (close) the reminder window then do the same to the Error Window.  But then it starts all over again 30 seconds later.  So I have to minimize the Event Reminder and it continues to ding and flash every 30 seconds.  PLEASE HELP ! ! !  This is driving me crazy to the point I'm actually thinking of going back to Outlook.

Reproducible: Always

Steps to Reproduce:
1. Just wait 30 seconds
2.
3.



I've turned off all Add-ons to see if one of them was causing the problem but no change.  Also, I can no longer edit any of my Calender Events.  If I double-click one to edit it a summary box pops up but it won't let me edit.
One thing I left out...  When the Error Message pops up it includes a "Details" button.  When I click it the following error message is shown: Modification_Failed and nothing is included in the Description field.
Component: General → Lightning Only
Product: Thunderbird → Calendar
QA Contact: general → lightning
Version: unspecified → Lightning 1.0b2
I've seen this several times. It's annoying. I don't remember what did I do to get my lighning working. But it seems almost any new lighning user gets this.

When I end up into such situation, I somehow get passed it by pressing something like "reload all entries". And in situations like this one ends up needing to press dialog for as many times there are calendar events in your calendar. Which is several dozens in my case.

I also wanted to confirm this happens on Linux as well. I saw it the last time on my collegues screen, he was using ubuntu and thunderbird + lightning (most recents versions of anything in ubuntu, I can verify the versions later if needed).

In our setup we use lightning to connect to davmail proxy which connects to exchange server.
I believe this is duplicate of bug #581943.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 581943
You need to log in before you can comment on or make changes to this bug.